Tipps & Tricks

Nutzung auf Ubuntu 17.10 Beta 2

Wir haben es ausprobiert: Warehouse 1.8.8 für Ubuntu 16.04 funktioniert auch unter 17.10 Beta 2 (natürlich ohne Gewähr). Installiert dafür müssen folgende Pakete werden:

sudo apt-get install libfcgi-bin libpq5 libmcrypt4 libwxgtk3.0 libmysqlclient20

Danach kann Warehouse einfach gestartet werden.